爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
IIS教程
IIS上删了几回发布好的网站,在发布访问就变成404了
IIS上删了几回发布好的网站,在发布访问就变成404了
日期:2014-05-16 浏览次数:22265 次
IIS上删了几次发布好的网站,在发布访问就变成404了。
如题。 无论打开什么网站都是跳到一个页面。报404. IIS7.0
IIS
分享到:
更多
------解决方案--------------------
可以建个二级目录去访问, 在IIS建个空网站,指向个空文件夹,在建个虚拟目录。指向实际网站文件。我的是这样解决的。
上一篇:MIME 类型大全(收集常用的MIME Type)
下一篇: IIS运作内部服务器500
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
如何修改ftp的密码
网站资源占用错误
IIS7.5已启用父路径,new Ajax.Request('/./路径,options);404异常无法找到资源
跪求在win 7中安装IIS7,出现异常,求正解
iis 泛解析 url重写 有关问题
IIS里打不开asp网页,该如何解决
更动IIS默认端口
WIN7旗舰版 IIS装配弹出并非所有的功能都被成功更改
【5】WinXP+IIS6 配置Discuz和phpwind论坛全完手册-IIS6配置、测试
推荐阅读
更多>
小弟我有域名,服务器,固定IP,有两网站,端口8001,8002,怎么解析呀
XP下怎么配置https
win server 2003 安装IIS有关问题(救命)
IIS做一个内网的域名绑定,该如何解决
大家帮忙点击一上小弟我搭建的网站能不能访问
在IIS停的网站,导出excel导出为空,提示内存不足
头疼:IIS下配PHP中的一个权限有关问题
小菜菜求教域名有关问题
XP iis 没法启动提示 服务没有及时响应启动或者控制请求==解决方案
批处理创办IIS虚拟目录
网上租的空间支持C/S模式操作吗?该怎么解决
IIS配置出现The specified module could not be found 在网下找了好多方法都不行 正在挂网站 急小弟!
数据库连接异常 ,求解决,下面是异常的代码
大哥们帮忙给小弟我看看100个小企业站点怎样设置应用程序池
IIS 下邮件发送不了
Localhost无法访问,127.0.0.1可以访问!其他都正常!解决办法
无法启动world wide web publishing service服务异常:127 找不到指定 .
IIS中误删默许网站后的解决方案
iis 跟apache的区别
为什么“http://127.0.0.1/mypage.html”可以显示“http://localhost/mypage.html”却不能显示呢?解决方案