爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache配置支持文件类型解决思路
apache配置支持文件类型解决思路
日期:2014-05-17 浏览次数:21345 次
apache配置支持文件类型
大家好,我最近搭建了一个apache的环境,可是工程的图片显示不了,gif格式的,不知道怎么原因,在网上也没找到这方面的配置手册,期待高手解答~~
------解决方案--------------------
看下apache配置里有类似这句没
addtype application/x-httpd-php .php .php3 .gif
把.gif去掉试试
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 域名相关的有关问题
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache HTTP Server跟Tomcat性能优化
Apache Http Server 安装配置及常见有关问题收集,待续
Apache 网站压力测试用具 ab
ubuntu apache2配备详解
Apache + Tomcat + mod_jk 调度"垂直负载均衡"
在校园网筹建tomcat服务器,怎样让外网访问啊
在写abc.php文件中,用exec()函数调用了一个比较长的shell脚本,但是网页打开abc.php文件的时候shell脚本这段没有执行解决思路
在客户端批改数据库内容后重新查询为什么内容还是没有改变
保险框架Apache-shiro
推荐阅读
更多>
请问一个关于http消息头的有关问题 急
Jxplorer连接Apache DS的有关问题(实现LDAP浏览)
运用Apache模块mod_deflate加快页面打开速度
maven3应用junit4时需指定org.apache.maven.surefire为surefire-junit47
Tomcat 八(三)Apache2.2.25+Tomcat8.0.3集群配置
poi 创办HSSFWorkbook对象时报错
apache 跟 tomcat整合
Apache Struts 二 Documentation-JSON Plugin
win7+eclipse-jee-juno-win32+apache-tomcat-7.0.32 环境筹建
apache保险配置
修改httpd后apache启动失败,该如何处理
nginx折腾记(HTTP性能会测试,与Apache对比)
Apache Struts 2.3.1 GA 公布
很多php.exe进程 急该如何处理
apache链接状态查看跟相关数值
Apache设置tomcat署理
Apache POI组件操作Excel,打造报表(一)
Ubuntu 12.04 装配 Apache2+PHP5+MySQL
怎么用apache的url_rewrite实现强制https访问
Apache依据文件名设置访问规则