爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21382 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
apache上实现301永久性重定向的方法
Apache Cordova 3.x入门 - 应用图标icon跟启动页面SplashScreen
关于AXIS2的几个小问题
apache和tomcat的差异
Apache日志分割有关问题
apache+tomcat配备动态二级域名
apache 一个索引配置多个域名都可以访问
apache与 tomcat 集群配备与session共享
ofbiz start报错,该怎么处理
推荐阅读
更多>
Apache HTTP Server 与 Tomcat 的三种连接方式引见
yum装配apache+php+mysql等
apache反向署理到jetty
基于 Apache Mahout 构建社会化推荐发动机
PHP Apache装配配置
Apache Shiro 受权
网站服务器的抉择 Apache与Tomcat 的分工合作
tomcat6.0 last modified header 的有关问题
透过yum安装的程序找不到编译安装的httpd
win7 64bit apache2.2 启动失败解决方案
php+apache+tomcat+spring+dwr配备
JS跨域APACHE配备
原来Robots 可以告诉搜索引擎不收录那些内容,可是360却硬是收录,垃圾流氓软件,强烈建议抵制
WINDOWS或LINXU APACHE PHP PDO ORACLE 的连接有关问题
apache Cxf跟spring的结合
批改Apache的默认字符集
Django+apache+python+mod_python的环境筹建
apache出错:configure: error: Apache version incompatible with APR version
XAMPP更动Apache的网站根目录
windows不能在本地计算机启动Apache Tomcat 7.解决方案