爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
win7上安装apache 2.2的注意点
win7上安装apache 2.2的注意点
日期:2014-05-17 浏览次数:21266 次
win7下安装apache 2.2的注意点
在WIN7下,当安装apache 2.2时,安装后用httpd -k install时,会出现如下错误:
OS5>拒绝访问. : Failed to open the WinNT service manager
解决方法为:
软件安装时与windows7的“用户账户控制”(UAC)冲突,只要先关 闭UAC
(控制面板--用户账户和家庭里面有“更改用户账户控制设置”,改成从不通知,完成后重启)
再安装就没问题了,安装完后可以再修改回来。
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: org.apache.commons.lang惯用类与方法总结
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
apache rewrite模块装配和使用
apache 的ab工具引见
Apache带宽流量控制模块装配 mod_bw
关于APACHE安装解决方案
Apache Ssl 配备整理
Apache solr施用
apache 集成多个tomcat的步骤
apache velocity引见及资料
:Apache配置了多主机后,SSI不能用了!
推荐阅读
更多>
Apache开启gzip效能
apache +php +php curl 模块设立
Apache POI组件操作Excel,制造报表(四)
tomcat与apache整合的内存溢出有关问题
tomcat6 注册成系统服务的有关问题
PHP5+APACHE2.2配置顺利案例
org.apache.commons.net.ftp.FTPClient 在netbeans上的错误分析
PHP开发环境配备系列(一)-Apache无法启动(SSL冲突)
Apache计划年终发布Tomcat 7测试版
转:透过ssh进行php、mysql、apache安装,进行配置创建数
Windows 无法在本地计算机启动Apache2的解决办法 windows异常代码
Windows下Apache能否让一个PHP文件每隔几秒执行一次解决方法
关于AXIS2的几个小问题
采用apache的commons-fileupload作为下传组件 乱码
JAVA工具类之Apache的Commons Lang跟Beanutils
APACHE URL重写有关问题
Apache服务器运用.htaccess实现图片防盗链
Apache怎么设置“虚拟目录”和“虚拟主机”
怎么向apacheDS添加新的user
apache访问慢,怎么解决