日期:2014-5-16 浏览次数:20100次

安装qt-x11出错




编译安装qt-x11使出上上述错误,安装网上查的方法,重新设置参数,./configure --prefix=/usr/local/tslib/ --host=arm-linux ac_cv_func_malloc_0_nonnull=yes
但是最后执行还是这个问题对原问题没有更改


------解决方案--------------------
make版本问题,打开/home/sprife/qt4/for_arm/tslib-1.4/src/Makefile,把哪行前面的3个-e删了试试。